[pve-devel] [PATCH 1/3] scsihw: add megasas controller

Dietmar Maurer dietmar at proxmox.com
Wed Aug 29 07:39:06 CEST 2012


Should we make that the default driver (instead of lsi)?

> -----Original Message-----
> From: pve-devel-bounces at pve.proxmox.com [mailto:pve-devel-
> bounces at pve.proxmox.com] On Behalf Of Alexandre Derumier
> Sent: Dienstag, 28. August 2012 12:46
> To: pve-devel at pve.proxmox.com
> Subject: [pve-devel] [PATCH 1/3] scsihw: add megasas controller
> 
> It could be useful for windows7 and windows2008 , as they are no more
> classic lsi driver for these platform
> 
> Signed-off-by: Alexandre Derumier <aderumier at odiso.com>
> ---
>  PVE/QemuServer.pm |    2 +-
>  1 files changed, 1 insertions(+), 1 deletions(-)
> 
> diff --git a/PVE/QemuServer.pm b/PVE/QemuServer.pm index
> c7e9a07..74b8b65 100644
> --- a/PVE/QemuServer.pm
> +++ b/PVE/QemuServer.pm
> @@ -217,7 +217,7 @@ my $confdesc = {
>  	optional => 1,
>  	type => 'string',
>  	description => "scsi controller model",
> -	enum => [qw(lsi virtio-scsi-pci)],
> +	enum => [qw(lsi virtio-scsi-pci megasas)],
>  	default => 'lsi',
>      },
>      description => {
> --
> 1.7.2.5
> 
> _______________________________________________
> pve-devel mailing list
> pve-devel at pve.proxmox.com
> http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-devel




More information about the pve-devel mailing list