[pve-devel] PVE 3.3 with problems of Kernel on Dell R720

Alexandre DERUMIER aderumier at odiso.com
Sun Oct 26 12:14:16 CET 2014


pve-kernel-3.10.0-4-pve works fine for me on dell r620 and dell r815

----- Mail original ----- 

De: "Gilberto Nunes" <gilberto.nunes32 at gmail.com> 
À: "Alexandre DERUMIER" <aderumier at odiso.com> 
Cc: "Cesar Peschiera" <brain at click.com.py>, pve-devel at pve.proxmox.com 
Envoyé: Dimanche 26 Octobre 2014 12:11:23 
Objet: Re: [pve-devel] PVE 3.3 with problems of Kernel on Dell R720 


Or perhaps, if you install pve-kernel-3.10.0-4-pve?!? 


2014-10-26 9:06 GMT-02:00 Alexandre DERUMIER < aderumier at odiso.com > : 


Does it work if you rollback to previous kernel ? 

----- Mail original ----- 

De: "Cesar Peschiera" < brain at click.com.py > 
À: pve-devel at pve.proxmox.com 
Envoyé: Dimanche 26 Octobre 2014 02:49:19 
Objet: [pve-devel] PVE 3.3 with problems of Kernel on Dell R720 




Hi 

I recently i installed PVE 3.3 (pve-kernel-2.6.32-33-pve: 2.6.32-138) in a Dell PowerEdge R720, after the install i get these errors in the kern.log file: 

Oct 25 17:01:59 kvmtest2 kernel: PCI: Using host bridge windows from ACPI; if necessary, use "pci=nocrs" and report a bug 
Oct 25 17:01:59 kvmtest2 kernel: ipmi_si ipmi_si.0: Could not enable interrupts, failed set, using polled mode. 
Oct 25 17:01:59 kvmtest2 kernel: [Firmware Bug]: No valid trip found 
Oct 25 17:01:59 kvmtest2 kernel: ERST: Error Record Serialization Table (ERST) support is initialized. 
Oct 25 17:01:59 kvmtest2 kernel: ehci_hcd 0000:00:1a.0: debug port 2 
Oct 25 17:01:59 kvmtest2 kernel: ehci_hcd 0000:00:1d.0: debug port 2 
Oct 25 17:01:59 kvmtest2 kernel: ACPI Error: No handler for Region [SYSI] (ffff884067e2d420) [IPMI] (20090903/evregion-319) 
Oct 25 17:01:59 kvmtest2 kernel: ACPI Error: Region IPMI(7) has no handler (20090903/exfldio-295) 
Oct 25 17:01:59 kvmtest2 kernel: ACPI Error (psparse-0537): Method parse/execution failed [\_SB_.PMI0._GHL] (Node ffff884067e318f8), AE_NOT_EXIST 
Oct 25 17:01:59 kvmtest2 kernel: ACPI Error (psparse-0537): Method parse/execution failed [\_SB_.PMI0._PMC] (Node ffff884067e31998), AE_NOT_EXIST 
Oct 25 17:01:59 kvmtest2 kernel: All bugs added by David S. Miller < davem at redhat.com > 


- Firmwares of the Server are with the latest version. 
- If I enable a "blacklist power_meter" for the Kernel, i only can reduce all errors that say "ACPI Error" in the log file. 

Can anybody tell me what's going on?, and i should do for amend these errors? 

Best regards 
Cesar 


_______________________________________________ 
pve-devel mailing list 
pve-devel at pve.proxmox.com 
http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-devel 
_______________________________________________ 
pve-devel mailing list 
pve-devel at pve.proxmox.com 
http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-devel 





-- 


-- 


Gilberto Ferreira 


More information about the pve-devel mailing list