[pve-devel] qemu-server: address migrations issues

Eneko Lacunza elacunza at binovo.es
Thu Jun 2 12:28:04 CEST 2016



El 01/06/16 a las 17:01, Alexandre DERUMIER escribió:
>>> @Alexandre: do you really need the other direction?
> No. Only old->new.
>
> I don't think that user try to migrate from new->old anyway.
Users try strange things, but I don't think a failure to migrate to 
older version would be a surprise. :-)

old->new compat should be mantained in 4.x series, then in 4.x->5.x 
procedure note to first upgrade to latest 4.x (if adequate).

Cheers
Eneko

-- 
Zuzendari Teknikoa / Director Técnico
Binovo IT Human Project, S.L.
Telf. 943493611
       943324914
Astigarraga bidea 2, planta 6 dcha., ofi. 3-2; 20180 Oiartzun (Gipuzkoa)
www.binovo.es



More information about the pve-devel mailing list