[pve-devel] try to build kernel pve-kernel-2.6.32 :

Dietmar Maurer dietmar at proxmox.com
Wed Apr 23 18:02:55 CEST 2014


commit, I can't build anymore the pve-kernel-2.6.32, because of gcc
> version check
> 
> https://git.proxmox.com/?p=pve-kernel-
> 2.6.32.git;a=blobdiff;f=Makefile;h=be071832b199843df48c25d7cf7b2f78d1a52c
> 2d;hp=df41ff1e2eee26a7186f4852c3eab390a82d573b;hb=8c149a1c92328a32e
> 84958bcba3dd50d273aadb0;hpb=96dee95d30179f4df5381412021d1798044ac2
> 09
> 
> 
> -       gcc --version|grep "4.7.2" || false
> +       gcc --version|grep "4.4.7" || false

you need to setup gcc to run 4.4.7 by default (change symlink /usr/bin/gcc)



More information about the pve-devel mailing list